El R4i SDHC no funcionará con la Nintendo DSi 1.4.1 y 1.4.2

Ir abajo

El R4i SDHC no funcionará con la Nintendo DSi 1.4.1 y 1.4.2

Mensaje por Zion Stone el Vie Ene 21, 2011 7:40 pm

Bueno les paso una noticia que es posible que les afecte y es bastante importante.

Ya hace casi un mes de lanzamiento del firmware 1.4.1 y 1.4.2 para Nintendo DSi que bloqueaba a la mayor parte de los flashcards existentes en el mercado. Algunos modelos de flashcards no habían resultado afectados por este bloqueo de Nintendo y otros han ido lanzando parches destinados a superarlo. Lamentablemente este no ha sido el caso del R4i SDHC perteneciente al sitio web www.r4i-sdhc.com.

Durante el día de ayer el equipo de desarrolladores de esta tarjeta, luego de ignorar los mails con consultas de usuarios durante semanas, finalmente han dado noticias de vida al declarar algo que seguramente no será bienvenido para los poseedores de esta tarjeta: el R4i SDHC no es ni será compatible con el firmware 1.4.1 y 1.4.2 de la Nintendo DSi y Nintendo DSi XL (LL). Estas noticias han sido publicadas en el sitio web de la marca con el siguiente mensaje: “los productos que tienen la etiqueta V1.4 no soportan el firmware 1.4.1 de Nintendo DSi. Por favor no actualicen sus Nintendo DSi a la versión 1.4.1. Actualmente estamos trabajando para resolver este problema. Les pedimos disculpas por los inconvenientes causados” (traducido del inglés).

Fuente: http://www.ndsicards.com/el-r4i-sdhc-no-funciona-nintendo-dsi-1-4-1/970

En resumen que si tienen una targeta R4i SDHC o neo que aun funciona ni se les ocurra abrir la conexion inalambrica para nada del mundo o no podran volver a jugar con sus juegos de la targeta pirata. Si ya les ha ocurrido y se les ha jodido (a mi me paso lo mismo con la neo hace 3 meses) cojan su ticket de compra y si aun estan en garantia (creo que es un 1 año pero confirmenlo) podran cambiarlo por una nueva version que funcione en la tienda donde lo compraron.




avatar
Zion Stone

Mensajes : 6
Euros : 12
Reputación : 0
Fecha de inscripción : 20/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: El R4i SDHC no funcionará con la Nintendo DSi 1.4.1 y 1.4.2

Mensaje por link Bé el Vie Ene 21, 2011 8:04 pm

Pues menudo fastidio, los que no hayan visto esta noticia lo van a tener claro. Espero que no hagan lo contrario mucha gente por que si no lo malo les tocara a ellos xP
Gracias por la noticia es muy interesante. Saludos

_________________


avatar
link Bé

Mensajes : 15
Euros : 17
Reputación : 0
Fecha de inscripción : 20/01/2011
Edad : 22
Localización : GamesLand

Ver perfil de usuario http://gamesland.activoforo.com/forum

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.